The Twine forums are now archived. If you need help, please visit

Spam filtering of Twine email

Anyone having trouble getting email from their Twine might want to read this.
After a fair bit of experimenting, I believe if you are sending email to an iPhone or, Apple does not like the portion of the "From:" field, which will look like this, with each * a hexadecimal digit, the total Twine ID. There appears to be no way to add to a "friendly" domain list, so essentially it will have to be up to Supermechanical to persuade Apple to not filter out their Twine messages. I have been in touch with John Kestner about this.
With my other email provider, (also, in Canada, I was able to add to a "friendlies" list, but you have to do that using the Sympatico/Bell web interface to Hotmail, which is the actual platform beneath Sympatio/Bell. Once you do that, your Twine email will be downloaded to your phone, tablet, or computer.
One other wrinkle; if you use Outlook on your desktop, it may decide that Twine email is spam, and sort it to your Junk E-mail folder, so you need to keep an eye on that. Further, if you run McAfee Anti-Spam on your desktop, it occasional also sees Twine email as spam, and sorts it to the McAfee Anti-Spam folder. Unfortunately, neither Outlook nor McAfee seem to have a "friendlies" list.

Sigh! This was supposed to make life easier.


  • 5 Comments sorted by Votes Date Added
  • I was having a similar problem with Outlook. You can add to the friendly list on outlook 2010 by right clicking the email (in junk folder), selecting "junk" from pop up menu and then selecting never block sender domain.

  • Good to know; somehow I missed this possibility in Outlook.
  • Gerry, I've been using this version daily for 18 months and the previous version for years and still find new things every couple of weeks! Glad it might help. TS
  • Me too. And maybe you've found this that I haven't (not Twine related):
    My Outlook 2010 interfaces to iCloud and a collection of devices in the Apple ecosystem, and mostly plays nicely. The Outlook calender stays dis-activated across closing and re-opening, with the default calendars being my own and two other iCloud calendars on which I have viewing access. I usually keep these in an overlapping "Week" view, with mine on top, and the others "showing through". That does not seem to be maintained across re-starts or re-boots, but very inconsistently. Also, once in a while, for no good reason the display colour of a calendar changes to another colour, usually on that is already in use, and until I sort that out, leading to some confusion of what is where.
    Contacts, which shows the iCloud contacts preserves this across re-starts (except not always!), and never across re-boots, always after a re-boot reverting to Outlook Contacts.
    I have trolled through the Settings, and there seems to be no way of making these selections permanent, and sticky. (And yes, it is mostly annoying and easily fixed, but given what MS charges for Outlook, there are these, and some other boneheaded things, that one really hopes would have been taken care of after all these years.)
Sign In or Register to comment.